Autor Tópico: JDownloader não descarrega as legendas ?!  (Lida 1889 vezes)

veja

  • Nivel 1
  • *
  • Agradecimentos
  • -Enviados: 0
  • -Recebidos: 0
  • Mensagens: 2
    • Ver Perfil
JDownloader não descarrega as legendas ?!
« em: 20 de Setembro, 2011, 04:50:21 16 »
Boa tarde!
 Será possível utilizar o JDownloader para ir buscar legendas ? É que sempre que tento fazê-lo, vou buscar é um ficheiro "index.php" , que não é o que pretendo nem sei para o que serve.
Uso o Firefox com Flashgot associado ao JDownloader.

_Splinter_

  • Administrador
  • *****
  • Agradecimentos
  • -Enviados: 37
  • -Recebidos: 4856
  • Mensagens: 8393
  • Faz o bem sem sequer olhar a quem!
    • Ver Perfil
Re: JDownloader não descarrega as legendas ?!
« Responder #1 em: 20 de Setembro, 2011, 05:55:44 17 »
Boas,
Não tens o compressor " RAR " ou "ZIP " para tirares legendas aqui basta ter um deles.

JIMYSPEED

  • Administrador
  • *****
  • Agradecimentos
  • -Enviados: 8
  • -Recebidos: 0
  • Mensagens: 139
    • Ver Perfil
Re: JDownloader não descarrega as legendas ?!
« Responder #2 em: 21 de Setembro, 2011, 10:38:28 10 »
Realmente fui tentar e não consegui, ele vai me buscar o index da pagina, penso que isto acontece porque o link aponta para o anexo do tópico onde está a legenda e não para o próprio ficheiro da legenda, e o JDownloader ao verificar o link vê a terminação do link e não deteta nenhum ficheiro, dai ir buscar o index.


veja

  • Nivel 1
  • *
  • Agradecimentos
  • -Enviados: 0
  • -Recebidos: 0
  • Mensagens: 2
    • Ver Perfil
Re: JDownloader não descarrega as legendas ?!
« Responder #3 em: 23 de Setembro, 2011, 11:59:28 11 »
Obrigado pelas respostas.
Continuo a baixar normalmente, sem ser através do Jdownloder.